View Single Post
Old 01/08/2016, 11:15 PM   #73
slief
RC Sponsor

 
slief's Avatar
 
Join Date: Sep 2009
Posts: 14,121
Quote:
Originally Posted by machodik View Post
After I change my new sump, I got to start all over again with skimmer since I have washed thoroughly the whole skimmer before putting it back on, after a week , here is the video;

https://vimeo.com/151204285

The skim mate qty collected after 5 days of running the skimmer;



I am also wondering why this silicon tubing are attached to the red pipe that is restricting me to move my pumps on a different position and also my adjustment on the water level inside the skimmer's body ?



Cheers,


MD
Looks like that big skimmer is working pretty ok on your little tank. You could wetten it up a bit to increase it's skimmate production but you do have a light load for that skimmer and it's working pretty well from the looks of it. As for the Venturi tube, how much closed is that wedge pipe?? If it's closed too much, that won't help with the slack in that line. Take a look at this picture. Verify where the wedge pipe opening is so you know how much open or closed it is. Then disconnect the airline from the pump and rotate the wedge pipe 180* so the airline goes into the pipe on the pump side like in this picture. The you will have plenty of slack. Then readjust the wedge pipe and remember what I told you, adjust your sump level so you don't have to close the wedge pipe more than 50%.




__________________
Director Customer Support Royal Exclusiv USA
For All Royal Exclusiv & Bubble King questions please refer to our Sponsor forum: http://www.reefcentral.com/forums/fo...play.php?f=745

Current Tank Info: 480G display mixed reef, 90G sump, 90G refugium, 60G display refugium. Check out my build thread: http://www.reefcentral.com/forums/showthread.php?t=1783476

Last edited by slief; 01/08/2016 at 11:28 PM.
slief is offline   Reply With Quote