View Single Post
Old 09/09/2020, 09:39 AM   #255
halmus
Registered Member
 
halmus's Avatar
 
Join Date: Mar 2011
Location: Golden, CO
Posts: 340
Had to re-learn the Flickr account and posting pics. Long time since I've posted pictures. I need to clean my display glass and take some updated pics there.

For now, I re-worked the refugium with help of a friend. Removed the old substrate and put in a deep sand bed. I added all of the recommended critters to keep the deep sand bed healthy. I lowered the water level to about 12" so that I could free up some space for mangroves at the bottom and still allow them to stick out of the water. Planted about 30 mangrove pods. Most made it. I also ordered some sea-grass. That has taken a long time (3-6 months?) to really settle in and start putting out new nodes. It's finally growing in.

I clean away the junk algae once in a while but for the most part, I'm just letting things be. I think the mangroves have been rooting out for about 6 months now. I want them to get well rooted, then I can come back and start trying to keep the roots free of junk algae.

I'm not really using this tank as a refugium anymore. At least not the "textbook" definition of a fuge. It does propagate a lot of pods and snails. I actually had too much nutrient export in the system which I think was starving my SPS. Maybe? I don't know. Just systematically trying to change one thing at a time to get my SPS to color up more. So far so good.

This is going to be more of a secondary display. I want to put in pipe fish and ruby red dragonettes in the future. I think they'd look great hanging out in the mangrove forest.


IMG_4962


IMG_4959

IMG_4960

IMG_4961


halmus is offline   Reply With Quote