Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Lighting, Filtration & Other Equipment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 06/01/2020, 09:51 AM   #1
mpderksen
Registered Member
 
mpderksen's Avatar
 
Join Date: Jun 2012
Location: Manteca, CA
Posts: 1,853
no apex dashboard, but fusion works

I have the correct ip address, login and password. Fusion works, and I can PING it. But when I try to go to the ip address, and enter the login, all I get is a spinning orange circle.
I have no display/head unit to change settings.

It's not the browser cache. I can get fusion connection on 4 different devices, but the same hang on Android phone, iPad, laptop using Chrome and a desktop using either Chrome or Edge.

the Apex is connected to the local network via a Netgear wireless gaming adaptor.

Is there a way to plug the Apex directly into my laptop to connect? that might be the best way? I know nothing about settings for DHCP or Port Forwarding, just that those things exist....

Michael


mpderksen is offline   Reply With Quote
Old 06/01/2020, 11:52 AM   #2
slief
RC Sponsor

 
slief's Avatar
 
Join Date: Sep 2009
Posts: 14,097
If it’s a classic Apex, there are a couple things I would try. First would be to reboot/power cycle the base unit. If that doesn’t work, I would try either upgrading the base unit to a new version and being sure to update the www files or if you have your last firmware update, just use the updater to update only the www files. If that doesn’t work, start a support ticket because something could be corrupt.


__________________
Director Customer Support Royal Exclusiv USA
For All Royal Exclusiv & Bubble King questions please refer to our Sponsor forum: http://www.reefcentral.com/forums/fo...play.php?f=745

Current Tank Info: 480G display mixed reef, 90G sump, 90G refugium, 60G display refugium. Check out my build thread: http://www.reefcentral.com/forums/showthread.php?t=1783476
slief is offline   Reply With Quote
Old 06/05/2020, 04:21 PM   #3
mpderksen
Registered Member
 
mpderksen's Avatar
 
Join Date: Jun 2012
Location: Manteca, CA
Posts: 1,853
Tried EVERYTHING, but ended up getting a TeamViewer call with Luis from Neptune. He drove my computer while I provided details. There is something in the main unit that is corrupt and will need to be sent in at some point. However, he was able to get me in through: http://192.168.1.34/modules.sht

The unit is a couple years out of warranty, but I got 100% support and they were VERY helpful for no cost. I recommend the people as much as the product (and no, I wasn't paid to say that).


mpderksen is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 08:05 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.