Reef Central Online Community
Live Aquaria

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Lighting, Filtration & Other Equipment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 06/05/2020, 03:19 PM   #1
mpderksen
Registered Member
 
mpderksen's Avatar
 
Join Date: Jun 2012
Location: Manteca, CA
Posts: 1,853
Unhappy Remote DOS for AWC

Tank in the living room. New salt water in a barrel in garage. DOS unit mounted above the barrel. Pump #1 side is pumped up from barrel to DOS (maybe 4 feet?), then 30 feet to the tank. Pump #2 Water is pumped from tank, through 1/4' poly about 30 feet to DOS, then out about 15 feet of tubing to a drain.
Both sides have been calibrated. Pump #1 was 41 ml, pump #2 was only 25 ml.
During the Auto Water Change cycle, the heads are supposed to both pump 55 ml every 13 min. I put a graduated cylinder at the output, one at a time. I only get about 50 ml going in, but 40 ml going to the drain!
No wonder my SG rises over several weeks! I'm getting more in than out. My output is off by a full 31%!!!
I'm going to start from scratch, plug in some short tubing to the DOS, and see if it pumps what it's supposed to. If not, then HUH????? If so, then it's the length of plumbing, and then again, HUH????
I've run this AWC for a few years. Could it be time to change the tubing in the heads? I'm honestly lost how to even find the issue.


mpderksen is offline   Reply With Quote
Old 06/06/2020, 10:13 AM   #2
Vinny Kreyling
Registered Member
 
Vinny Kreyling's Avatar
 
Join Date: Nov 2002
Location: Miller Place, NY
Posts: 6,978
My 1st thought would be salt creep in the drain line.
If a short run proves to run = to the input then I would change the line.


__________________
250 gallon mixed reef, 2 Reefbreeder's Photon V 2, Deepwater BLDC 12, DAS EX-3 Skimmer, MTC mini cal, 2-3/4" Sea Swirls, Aquacontroller & 6 Tunze pumps.
Vinny Kreyling is offline   Reply With Quote
Old 06/08/2020, 12:43 PM   #3
mpderksen
Registered Member
 
mpderksen's Avatar
 
Join Date: Jun 2012
Location: Manteca, CA
Posts: 1,853
So I plugged a few feet of new tubing into the DOS, and dropped it into the barrel of RO right below it. Then put new 18 inches of tubing to the output. Just long enough to reach my graduated cylinder. Calibrated = 31ml. Plugged 31 into the calibration (via dashboard, not a display unit). Set up the pump to 40ml from 3:20-3:30pm as a test. Got exactly 29ml. Fusion reports it sent 40ml.
I have a tech call scheduled for this Wednesday with them.
It's like it doesn't accept the calibration. I tried it 7 times with the iPad, and 3 with my desktop from the Classic Dashboard. All 10 times it gives 31ml when I hit the calibration button. I'm told that part is normal.
I have AWC shut off for now. I really hate going back to buckets.


mpderksen is offline   Reply With Quote
Old 06/11/2020, 10:33 AM   #4
mpderksen
Registered Member
 
mpderksen's Avatar
 
Join Date: Jun 2012
Location: Manteca, CA
Posts: 1,853
No solution after a few calls with Neptune. I ordered a new Apex base unit (I want the Triton module at some point anyway) and there just might be a firmware thing between my Classic and the DOS. If it still doesn't work, I'll send the DOS in for evaluation. I am an early adopter and my DOS serial number is one of the first. I'll probably sell my Classic Apex base next week, once I get the new one stable.


mpderksen is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 09:07 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.