Reef Central Online Community
Neptune Systems

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Neptune Systems
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 03/14/2011, 12:48 PM   #1
NeveSSL
Got tubes?
 
NeveSSL's Avatar
 
Join Date: Dec 2006
Location: Nashville, TN
Posts: 6,759
Apex won't turn my MH on anymore... clicks a lot and turns everything off

Hi all,

I'm betting this may be interference of some sort, but I came into the office (where my tank is) to my tank being off. But it hadn't been off long as the temp was where it should have been. Long story short, my MH had caused everything to turn off.

It won't run on a relay or triac channel. Am I up the creek or what here? It runs better on a relay channel than triac (it will eventually start after several jolts and jitters), but it runs fine when plugged straight into my GFCI.

Any thoughts?

Brandon


__________________
I am proof that post count is not directly proportional to "reef IQ".

Zip Ties = Reef Duck Tape

Geek it till it MHz!!!

Current Tank Info: 180g Build in Process
NeveSSL is offline   Reply With Quote
Old 03/14/2011, 02:20 PM   #2
aquamanic
WHO DAT??
 
aquamanic's Avatar
 
Join Date: Sep 2009
Location: Baton Rouge, LA
Posts: 5,709
Try putting a quality power strip between the EB8 and your MH and see if that isolates whatever is causing this. You will still control ON/OFF via the EB8 but the MH will not be directly plugged into the EB8.


__________________
I don't work for Neptune. Please put all questions into forum posts and not PM's.
Visit the Neptune Community Forums for the latest Neptune updates - forum.neptunesystems.com
aquamanic is offline   Reply With Quote
Old 03/14/2011, 02:26 PM   #3
NeveSSL
Got tubes?
 
NeveSSL's Avatar
 
Join Date: Dec 2006
Location: Nashville, TN
Posts: 6,759
I will give that a shot. How would that isolate anything, though? Its pretty much just a bus, isn't it? Except the high end stuff (Furman, Tripp Lite, etc.), which I don't have.

And, FWIW, just trying to figure out why, not trying to argue.

Brandon


__________________
I am proof that post count is not directly proportional to "reef IQ".

Zip Ties = Reef Duck Tape

Geek it till it MHz!!!

Current Tank Info: 180g Build in Process
NeveSSL is offline   Reply With Quote
Old 03/14/2011, 03:56 PM   #4
aquamanic
WHO DAT??
 
aquamanic's Avatar
 
Join Date: Sep 2009
Location: Baton Rouge, LA
Posts: 5,709
It may not but it does put one layer in between the device and the EB8. Most power strips have some sort of surge suppression in them and that's what I'm thinking might bleed off some of the noise (which is what I think is causing your problem).


__________________
I don't work for Neptune. Please put all questions into forum posts and not PM's.
Visit the Neptune Community Forums for the latest Neptune updates - forum.neptunesystems.com
aquamanic is offline   Reply With Quote
Old 03/14/2011, 04:10 PM   #5
NeveSSL
Got tubes?
 
NeveSSL's Avatar
 
Join Date: Dec 2006
Location: Nashville, TN
Posts: 6,759
Makes sense.

I'll give that a shot. Thanks!

Brandon


__________________
I am proof that post count is not directly proportional to "reef IQ".

Zip Ties = Reef Duck Tape

Geek it till it MHz!!!

Current Tank Info: 180g Build in Process
NeveSSL is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apex won't turn back on...status lights flash yellow chiroman Neptune Systems 6 08/16/2019 08:00 PM
Loud click when 6503 turns on/off kenargo Tunze 4 07/26/2010 04:50 PM
MH light all of a sudden turned off... flipteg Lighting, Filtration & Other Equipment 6 01/17/2008 09:18 PM
Anyone ever turned a MH retro fit into a pendant. wfrost Do It Yourself 0 01/24/2006 08:13 AM


All times are GMT -6. The time now is 12:41 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.