Reef Central Online Community
Marine Depot

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > The Reef Chemistry Forum
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 06/27/2007, 02:35 PM   #1
jmoney
Registered Member
 
Join Date: Jul 2006
Location: San Marcos, TX
Posts: 970
Bubble algae outbreak

I have had an outbreak of bubble algae, I use ro/di water, and last week added a phosban reactor rated for a 150 gallon aquarium on my 75, and have yet to see any results. Is there anything else I can do. I purchased 2 emerald mithrix crabs, and they have yet do anything after 1 month. Is there anything else I can do to remedy this problem?

Also I've been keeping my tank at 82 degrees for over a year now is this temperature too high. I used to keep it at 78 but after reading through a few books the suggested temperature was 82. Anythoughts?


jmoney is offline   Reply With Quote
Old 06/27/2007, 03:26 PM   #2
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 88,616
I'd give the reactor more time.

I don't think temperature is the issue, since many reefs, including mine, are run at around 82 F. I didn't see any algal issues when I ramped the temperature up from 78 F, personally.


__________________
Jonathan Bertoni
bertoni is offline   Reply With Quote
Old 06/27/2007, 04:03 PM   #3
webbstock
Registered Member
 
webbstock's Avatar
 
Join Date: Oct 2006
Location: Washington DC area
Posts: 436
I would try to manually remove any larger spots of bubble algae, but don't burst the bubbles.

It will take a looooooooooooooooooong time for the lack of Pi to start seriously hurting the current algae. It might wind up being a game of patience. I don't know how correct it is, but I have read that some species of mithhrax crabs are "better" bubble algae eaters than others.

Also some people claim luck with Foxface and sailfin tangs, but i don't know for sure.


webbstock is offline   Reply With Quote
Old 06/27/2007, 10:03 PM   #4
Billybeau1
Registered Member
 
Billybeau1's Avatar
 
Join Date: Jul 2005
Location: Dyer, Indiana
Posts: 12,010
I personally think 82 is pushing it. I know Jonathan lives in California so it probably can't be helped without owing the electric company his life savings.

I run my tank at 79. Higher temperatures decrease the dissolved oxygen levels and if you do have a power failure, it gives the inhabitants that much less time until power is restored.

Do you test for phosphates and nitrates ?


Billybeau1 is offline   Reply With Quote
Old 06/28/2007, 12:14 AM   #5
jmoney
Registered Member
 
Join Date: Jul 2006
Location: San Marcos, TX
Posts: 970
im waiting for my kit my last one was unreliable


jmoney is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 10:43 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.