Reef Central Online Community
Neptune Systems

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > SPS Keepers
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 07/29/2020, 09:45 AM   #1
naz42
Registered Member
 
naz42's Avatar
 
Join Date: Dec 2007
Location: Escondido
Posts: 1,376
SPS not looking good

some of my acros are not looking good but my parameters are good and consistent. OI have a millie that has great polyp extension but is slowly losing tissue at the base. I have oregon tort that is getting lighter in color and lost tissue at tips. Another millie and some other SPS with no polyp extension. Digis, montis, birdsnest look good and so do softies and LPS. I was running carbon but just shut that off. Still running GFO. Dosing 4ML of red sea NoPox but just dropped to 1ml. Radion light at 40% about a foot above the tank 11 hrs a day. Im thinking i need to raise my nitrates a little thats why i cut back on NoPox. Any other suggestions?

60 gallon cube w/10-15 gallon sump
Water temp 79
salinity 1.025
PO .02-.04
Nitrates 0
KH 8-9
calcium 450
mag 1350
2 Nero 5s for flow turned up as high as possible without blowing my sand everywhere and on random flow
7 fish


naz42 is offline   Reply With Quote
Old 07/29/2020, 10:05 AM   #2
swk
Registered Member
 
swk's Avatar
 
Join Date: Dec 2013
Location: Wine Country CA
Posts: 2,586
How long has the tank been running? Any pests? Dipping new arrivals? Quarantine?

If all the above is good then I would guess too much screwing around with nutrient control. My tank looked best with ungodly amounts of nitrate and po4. A little dirt certainly does not hurt.

My first order of business would be to remove the GFO and nopox and give the tank some time to settle. There will be a spike and possibly some algae. It will normalize after some time. Try to avoid the temptation to screw around and try to “fix” it.

Good luck!


__________________
Member of Wine Country Reefers

Current Tank Info: 75 gal SPS dominant reef. Geo calcium reactor with masterflex pump, Deltec 1455 skimmer, 2 mp40QD, mp10wes, lit by a 6x54 dimable ATI sunpower and controlled by Reef Angel
swk is offline   Reply With Quote
Old 07/29/2020, 10:19 AM   #3
blackthunda77
Registered Member
 
blackthunda77's Avatar
 
Join Date: Jan 2004
Location: East Coast/West Coast
Posts: 4,885
Nitrates if they are truly 0 might be too low. Also what's your water change schedule? You might be running low on trace elements. Lastly, check for vermatids. Even the smallest one can irritate a coral, wsp at the base, till it starts to go downhill.

Sent from my SM-N960U using Tapatalk


__________________
- John

*blackthunda stands for a black Mistubishi 3000GT with black rims I used to own. Don't get any funny ideas!

Current Tank Info: 200 Gal custom tank with dual corner overflows, 80 gal custom sump/refugium, Neptune Apex controller, Dual Lumenmax Elite reflectors with 250 Radiums, SWC 160 Cone Skimmer, 2x Jebao WP-25....and some other stuff.
blackthunda77 is offline   Reply With Quote
Old 07/29/2020, 10:50 AM   #4
naz42
Registered Member
 
naz42's Avatar
 
Join Date: Dec 2007
Location: Escondido
Posts: 1,376
I bought the tank last december. from a guy that had it up and running for 5 years. I dont fiddle around with nutrient control much. I did start running GFO about 2 months ago but i have been running NoPox since day one. I dont dip or QT. I know i should atleast dip. I dont see any pests on them. I will shut down the GFO tonight when i get home. I pretty consistently change water every week never more than 2 weeks and i do 10 gallons on my 60 gallon tank. I also dose Red Sea AB reef energy daily


naz42 is offline   Reply With Quote
Old 07/29/2020, 11:30 AM   #5
swk
Registered Member
 
swk's Avatar
 
Join Date: Dec 2013
Location: Wine Country CA
Posts: 2,586
Quote:
Originally Posted by naz42 View Post
I bought the tank last december. from a guy that had it up and running for 5 years. I dont fiddle around with nutrient control much. I did start running GFO about 2 months ago but i have been running NoPox since day one. I dont dip or QT. I know i should atleast dip. I dont see any pests on them. I will shut down the GFO tonight when i get home. I pretty consistently change water every week never more than 2 weeks and i do 10 gallons on my 60 gallon tank. I also dose Red Sea AB reef energy daily

Ok this is helpful. You absolutely need to be at least dipping and cutting the old plugs off before adding things to your tank.

So, there might be more than one thing going on. I would spend some time reading about sps pests and their identification while you’re allowing the tank to acclimate to a higher nutrient level.

Again, if it were my tank I would either drop the WC amount, or frequency, with leaning toward the amount. Maybe try a 5 gal water change? Is your water change water pretty close in alkalinity to your tank water?

Once I learned a more hands off approach from a sps vendor that I really respect - my tank really improved in both color and growth. Ultra low nutrients might work in the ocean where there are non stop amounts of food flowing by the coral, but this isn’t the case in captive reef systems.


__________________
Member of Wine Country Reefers

Current Tank Info: 75 gal SPS dominant reef. Geo calcium reactor with masterflex pump, Deltec 1455 skimmer, 2 mp40QD, mp10wes, lit by a 6x54 dimable ATI sunpower and controlled by Reef Angel
swk is offline   Reply With Quote
Old 07/29/2020, 08:47 PM   #6
naz42
Registered Member
 
naz42's Avatar
 
Join Date: Dec 2007
Location: Escondido
Posts: 1,376
Quote:
Originally Posted by blackthunda77 View Post
Nitrates if they are truly 0 might be too low. Also what's your water change schedule? You might be running low on trace elements. Lastly, check for vermatids. Even the smallest one can irritate a coral, wsp at the base, till it starts to go downhill.

Sent from my SM-N960U using Tapatalk
Looks I have these verbatim snails and a ton of them. How do I get rid of them? Can’t figure out how to post pics from iphone


naz42 is offline   Reply With Quote
Old 07/29/2020, 09:31 PM   #7
blackthunda77
Registered Member
 
blackthunda77's Avatar
 
Join Date: Jan 2004
Location: East Coast/West Coast
Posts: 4,885
Quote:
Originally Posted by naz42 View Post
Looks I have these verbatim snails and a ton of them. How do I get rid of them? Can’t figure out how to post pics from iphone
Do you broadcast feed alot? If you do i would stop for a while. Also, you can crush them off the rocks or scrape them but you have to make sure you get the worm and not just the tube, they can retract into the tube pretty far. Also, you can take superglue and just glue the openings. Lastly, you can also buy some bumblebee snails, some people say its hit and miss, but they have helped reduce the numbers of worms in my tank.

Sent from my SM-N960U using Tapatalk


__________________
- John

*blackthunda stands for a black Mistubishi 3000GT with black rims I used to own. Don't get any funny ideas!

Current Tank Info: 200 Gal custom tank with dual corner overflows, 80 gal custom sump/refugium, Neptune Apex controller, Dual Lumenmax Elite reflectors with 250 Radiums, SWC 160 Cone Skimmer, 2x Jebao WP-25....and some other stuff.
blackthunda77 is offline   Reply With Quote
Old 07/30/2020, 09:04 AM   #8
pisanoal
Registered Member
 
Join Date: Sep 2014
Posts: 704
Quote:
Originally Posted by naz42 View Post
Looks I have these verbatim snails and a ton of them. How do I get rid of them? Can’t figure out how to post pics from iphone
I'd say lost cause on the vermetid snails. Everything on "natural" predators is suspect as there are so many varying observations. Unless you have a super invasive variety (I'm talking the ones that can pack together by the hundreds in a small area, not the usual ones most people encounter), they are unlikely to be an issue. They will not easily inhabit high, turbulent flow areas as they cant keep their webs out for food.

The biggest issue i have with them is occasional weird growth when my sps encrust over the tube and the vermetid keeps growing longer to keep from being encrusted over. At that point, they can be broken off and will usually die, then sps cover them over and no big deal anymore.

I know their are studies that they can be harmful to sps, but some of the most successful sps keepers ive seen have them, as well as some very popular vendors (I will not mention who). That tells me we make a bigger deal out of them then necessary. Some people say they are an eyesore, but once your tank matures and grows in, you wont even notice them, at least not focus on them. This may also be why people think their populations decline over time. Unless you are breaking the shells off as they die (if they are indeed dying off), they will remain and still look like you have a ton of them so I often doubt these claims. Not saying some aren't true or even most aren't true, just relating them to my observations and experience in my own tanks and what i've seen and heard from having these conversations.


__________________
Tony
pisanoal is offline   Reply With Quote
Old 08/25/2020, 06:21 AM   #9
tdb320reef
Registered Member
 
tdb320reef's Avatar
 
Join Date: Feb 2012
Location: Chesterfield, MI
Posts: 1,209
Bring temp down to 77 raise salinity to 1.026 and skip water changes until you register nitrates. Dose some AA's and add or feed fish.


tdb320reef is offline   Reply With Quote
Old 08/25/2020, 07:00 PM   #10
Jeffatpm
Registered Member
 
Join Date: Dec 2010
Location: West Jordan, UT
Posts: 14
I find i get the best color on my sps when the tank is a touch dirty.


Jeffatpm is offline   Reply With Quote
Old 09/07/2020, 06:29 AM   #11
jcarbone61
Registered Member.
 
Join Date: Aug 2010
Location: Bristol , PA
Posts: 34
the tank needs to have some nitrates....add more fish


jcarbone61 is offline   Reply With Quote
Old 10/01/2020, 10:41 PM   #12
doonan75
Registered Member
 
Join Date: Jun 2004
Location: North Palm Beach FL
Posts: 198
Quote:
Originally Posted by swk View Post
How long has the tank been running? Any pests? Dipping new arrivals? Quarantine?

If all the above is good then I would guess too much screwing around with nutrient control. My tank looked best with ungodly amounts of nitrate and po4. A little dirt certainly does not hurt.

My first order of business would be to remove the GFO and nopox and give the tank some time to settle. There will be a spike and possibly some algae. It will normalize after some time. Try to avoid the temptation to screw around and try to “fix” it.

Good luck!
Lol I'm just getting back into sps, and so far great growth and great color, I'm running a pretty big fuge with chaeto and caulerpa. I recently bought a male lyre tail anthias so I've been feeding like crazy and honestly my fuge started getting way more growth the corals look good to me but I checked my nitrates and they were over 60 today I did about a 50% water change hopefully I didn't screw it up. I'm running a co2 scrubber so I don't usually check pH, my ALK this morning was 9.4 and last week my cal was 480.

Sent from my Moto G (4) using Tapatalk


doonan75 is offline   Reply With Quote
Old 10/04/2020, 09:25 PM   #13
Tony24
Registered Member
 
Join Date: Oct 2020
Posts: 11
Best of luck


Tony24 is offline   Reply With Quote
Old 10/15/2020, 01:05 PM   #14
gavij012379
Registered Member
 
Join Date: Sep 2003
Location: Cleveland, OH
Posts: 169
I lost some because my light was too bright. At least that's what I think.


gavij012379 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 05:48 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.