Reef Central Online Community
Blue Zoo Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Do It Yourself
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 06/02/2016, 01:40 PM   #476
drew2007
Registered Member
 
Join Date: Mar 2007
Location: Long Island, NY
Posts: 976
Well after nearly 40 minutes of trying to get the first friggin screw off the magnet I gave up. It won't come off no matter what I do. Oh well. Anyone wanna buy brand new boca bearings for mp40?


__________________
110g rimless, Elite Aquatics sump, JNS ConeS Co2, ATI Sunpower, Vortech, Digital Aquatics RKE
drew2007 is offline   Reply With Quote
Old 06/04/2016, 01:09 PM   #477
diaz2010
Registered Member
 
diaz2010's Avatar
 
Join Date: Nov 2009
Posts: 74
Does anyone have a link to a puller that will work for these bearings?


diaz2010 is offline   Reply With Quote
Old 06/04/2016, 01:16 PM   #478
fijisrfr
Registered Member
 
fijisrfr's Avatar
 
Join Date: Jul 2011
Posts: 594
Quote:
Originally Posted by diaz2010 View Post
Does anyone have a link to a puller that will work for these bearings?

I took mine to the local auto parts store,they pulled them & put the new ones on.... No charge!!!


Sent from my iPhone using Tapatalk


fijisrfr is offline   Reply With Quote
Old 06/04/2016, 01:34 PM   #479
davocean
Registered Member
 
davocean's Avatar
 
Join Date: Nov 2005
Location: San Diego, CA
Posts: 14,655
Quote:
Originally Posted by fijisrfr View Post
I took mine to the local auto parts store,they pulled them & put the new ones on.... No charge!!!


Sent from my iPhone using Tapatalk
Nice tip there Duncan!

I have not seen this thread in a while, looks like I finally got my wish w/ the quiet drives, stoked on my MP40QD, but I still have a MP20 running strong from way back, may do this on that one.


__________________
There's a fine line between owning your tank and your tank owning you!

Current Tank Info: SCA 120g RR Starfire, Tunze silence 1073.02 return, 40g sump w/ fuge, SWC Extreme 160 cone skimmer,Geismann reflexx 4xT5, 2x Panorama Pro LED strips, Vortech MP40QD
davocean is offline   Reply With Quote
Old 06/06/2016, 06:55 AM   #480
FullBoreReefer
Registered Member
 
FullBoreReefer's Avatar
 
Join Date: Jul 2010
Location: Wooster, OH
Posts: 1,850
Quote:
Originally Posted by diaz2010 View Post
does anyone have a link to a puller that will work for these bearings?
+1


__________________
60x36x24 mixed reef. 40b sump. Regal 250int Varios. 4xHydra26HDs+t5s. 4xMp40wes. Apex2016.
FullBoreReefer is offline   Reply With Quote
Old 09/28/2016, 04:13 PM   #481
Ariel110G
Registered Member
 
Join Date: Aug 2012
Location: Brooklyn NY
Posts: 185
So I have a MP40 and I will like to upgrade/change the bearings, so be dead silent!!!!
Iím from Lakewood NJ anyone local to me that has done this and is willing to do the work form me (will pay)
I rather give it to someone that has done it before then me damaging something


Ariel110G is offline   Reply With Quote
Old 01/13/2017, 07:56 AM   #482
letoan
Registered Member
 
letoan's Avatar
 
Join Date: Apr 2011
Location: MA
Posts: 275
Any brave soul out there done this with MP60 yet or know the bearing size for it? Mine is flashing red/green that possible cause by the bearings.


letoan is offline   Reply With Quote
Old 01/13/2017, 08:34 AM   #483
Buganddoug
X NJRC Vice President
 
Buganddoug's Avatar
 
Join Date: Sep 2006
Location: Eastampton NJ
Posts: 1,068
I had a MP40 that I could not get quite no mater what I tried. I sent it in for repair. I was not charge for the repair. They gave me a new dry side. I was blown away by that.


__________________
Daniel
NJRC X Vice President
Nj Reefers Club

Current Tank Info: 220 Gallon Heavily stock tank Reef and Fish. 100 gallon sump, ATI Power cone IS Protein skimmer, Warner Warine MR100. 4 AI Hydra 52 HD LEDS running Warner Marine EcoBAK bio pellets,Warner Marine additives

Last edited by Buganddoug; 01/13/2017 at 09:03 AM.
Buganddoug is offline   Reply With Quote
Old 01/13/2017, 09:00 AM   #484
letoan
Registered Member
 
letoan's Avatar
 
Join Date: Apr 2011
Location: MA
Posts: 275
Quote:
Originally Posted by Buganddoug View Post
I had a MP40 that I could not get quite no later what I tried. I sent it in for repair. I was not charge for the repair. They gave me a new dry side. I was blown away by that.
Lucky you. I called them yesterday, they don't even offer any repair or refurb unit, just direct me to their store to spend $350 for the dry side.

BTW, if any interested in replace their bearings for the MP60, they use 2x NSK Z0009, it's about $10 for the pair on eBay. The disassembly for the MP60 is pretty much like the MP40 for the exception of the 2 phillips screws under the rubber that glued to the magnet cover.

I'll post update when I got the bearings replaced.


letoan is offline   Reply With Quote
Old 01/13/2017, 09:04 AM   #485
Buganddoug
X NJRC Vice President
 
Buganddoug's Avatar
 
Join Date: Sep 2006
Location: Eastampton NJ
Posts: 1,068
Call and ask for Eric he is the one who help me out.


__________________
Daniel
NJRC X Vice President
Nj Reefers Club

Current Tank Info: 220 Gallon Heavily stock tank Reef and Fish. 100 gallon sump, ATI Power cone IS Protein skimmer, Warner Warine MR100. 4 AI Hydra 52 HD LEDS running Warner Marine EcoBAK bio pellets,Warner Marine additives
Buganddoug is offline   Reply With Quote
Old 01/23/2017, 10:01 PM   #486
Madehtsobi
Registered Member
 
Join Date: Oct 2012
Location: TX
Posts: 208
Quote:
Originally Posted by letoan View Post
Lucky you. I called them yesterday, they don't even offer any repair or refurb unit, just direct me to their store to spend $350 for the dry side.

BTW, if any interested in replace their bearings for the MP60, they use 2x NSK Z0009, it's about $10 for the pair on eBay. The disassembly for the MP60 is pretty much like the MP40 for the exception of the 2 phillips screws under the rubber that glued to the magnet cover.

I'll post update when I got the bearings replaced.
hey have u done the mod yet? where did u find the bearing size for the mp60?

i see 3 different ones on ebay...

1. http://www.ebay.com/itm/Z0009-Deep-G...0AOTYKxgPp8Taw

2. http://www.ebay.com/itm/Made-in-Japa...-C8lQJ95RXL1jQ

3. http://www.ebay.com/itm/Z0009-Rubber...MWH0ooOUS9yDBw


Madehtsobi is offline   Reply With Quote
Old 01/23/2017, 11:00 PM   #487
letoan
Registered Member
 
letoan's Avatar
 
Join Date: Apr 2011
Location: MA
Posts: 275
Quote:
Originally Posted by Madehtsobi View Post
hey have u done the mod yet? where did u find the bearing size for the mp60?

i see 3 different ones on ebay...

1. http://www.ebay.com/itm/Z0009-Deep-G...0AOTYKxgPp8Taw

2. http://www.ebay.com/itm/Made-in-Japa...-C8lQJ95RXL1jQ

3. http://www.ebay.com/itm/Z0009-Rubber...MWH0ooOUS9yDBw

I got the bearings but didn't got the chance to install it yet. I didn't buy the bearings on eBay, I ended up got F A G 6000 2z at the shop near me. The size is 10x26x8. Not sure about quality or bearing type/material but I assumed they all fits if the size is right.


Sent from my iPhone using Tapatalk


letoan is offline   Reply With Quote
Old 01/23/2017, 11:15 PM   #488
Madehtsobi
Registered Member
 
Join Date: Oct 2012
Location: TX
Posts: 208
Quote:
Originally Posted by letoan View Post
I got the bearings but didn't got the chance to install it yet. I didn't buy the bearings on eBay, I ended up got F A G 6000 2z at the shop near me. The size is 10x26x8. Not sure about quality or bearing type/material but I assumed they all fits if the size is right.


Sent from my iPhone using Tapatalk


Where did u find the size for it?

Please take pics when u do urs!!


Sent from my iPhone using Tapatalk


Madehtsobi is offline   Reply With Quote
Old 01/24/2017, 12:36 AM   #489
letoan
Registered Member
 
letoan's Avatar
 
Join Date: Apr 2011
Location: MA
Posts: 275
Quote:
Originally Posted by Madehtsobi View Post
Where did u find the size for it?

Please take pics when u do urs!!


Sent from my iPhone using Tapatalk

The guy sold it to me said its the same size, I really hope so .

Will shoot some photo when I work on it.


Sent from my iPhone using Tapatalk


letoan is offline   Reply With Quote
Old 02/10/2017, 08:50 AM   #490
Madehtsobi
Registered Member
 
Join Date: Oct 2012
Location: TX
Posts: 208
Anyone done this to the mp60 yet??


Sent from my iPhone using Tapatalk


Madehtsobi is offline   Reply With Quote
Old 02/17/2017, 09:07 PM   #491
BlueRoofTang
Registered Member
 
Join Date: Nov 2015
Posts: 186
I'm reading the entire thread, but maybe somebody knows and can save me a lot of time looking for the one detail I need:

To remove the cover from the MP10, you literally have to break it off, right? I know we don't want to break it in pieces, but are there plastic tabs that hold it on, glue, or what?

I can break it free in a couple spots, but it seems there are some areas around it that don't want to come loose. THanks


BlueRoofTang is offline   Reply With Quote
Old 02/28/2017, 10:50 AM   #492
Madehtsobi
Registered Member
 
Join Date: Oct 2012
Location: TX
Posts: 208
just an FYI for those who wanna do it for the mp60...

this is the right size bearing for it

http://www.ebay.com/itm/262812348699...%3AMEBIDX%3AIT

i bought the one "LETOAN" listed above and its NOT the correct size.

the opening procedure was EASY...all screws and the bearing separator tool made it easy as well. i ended up just wiping down my bearing and added some oil to it and its ALOT more quiet. will post pics in a bit


Madehtsobi is offline   Reply With Quote
Old 02/28/2017, 10:54 AM   #493
Madehtsobi
Registered Member
 
Join Date: Oct 2012
Location: TX
Posts: 208

















Sent from my iPhone using Tapatalk


Madehtsobi is offline   Reply With Quote
Old 03/09/2017, 08:31 PM   #494
MrineLfRlz
Registered Member
 
MrineLfRlz's Avatar
 
Join Date: Jun 2007
Location: eldon M.O.
Posts: 1,164
Im in the process of changing out the bearings in my mp10 this is the type of bearings that were in mine- NMB 696ZZ R-1560ZZ ive seen others using a different size for there mp10. Is it better to keep with the type that were installed in mine from the beginning or go with another type? But they need changed for sure one of them were actually in multiple pieces.


__________________
Jim
its not a obsession its a way of life!--75g DT/125g sump/40g growout/30g frag/ATI sun power x8/t5 on DT/X2 D120 leds 40g/Sun blaze x4/t5 30g

Current Tank Info: BubbleMagus(calc.,alk/Clearwater CW-300 Scrubber//56wAQUA UV/Reef Oct.SRO6000SSS Protein sk./1/10HP Chiller/GENESIS AWC
MrineLfRlz is offline   Reply With Quote
Old 03/17/2017, 08:40 AM   #495
Osama
Registered Member
 
Osama's Avatar
 
Join Date: Jun 2001
Location: Palatine NW suburb of Chicago
Posts: 1,026
I need to read previous pages as my Five MP60s are failing: Red green lights and unit won't run, very noise other, Paid $600 to have some repairs on 3 of the 5 units and just received them back and first one I tried is still not working (Red green lights) SUCKS... Will try reaching manufacturer back and see what they say now.. Thanks for all the good info above


__________________
Current Tank Info: Mixed Reef : 500g (130X30X31)with 60g frag tank and 60g refugium (36X24X16) and 60g sump (48X18X16)// Previously:320g,180G,65g & 2X90g

Current Tank Info: Mixed Reef DT 500 Gallons
Osama is offline   Reply With Quote
Old 03/17/2017, 10:21 AM   #496
ca1ore
Grizzled & Cynical
 
Join Date: Apr 2006
Location: Stamford, CT
Posts: 17,319
The key to dryside longevity is twofold, don't drop them and don't let any water into them. I've 4 that are 4 years old and not a bit of trouble. Recently bought a used MP10 and the dryside was completely corroded inside form water seepage. Despite great effort, never could get it to spin properly.


__________________
Simon

Got back into the hobby ..... planned to keep it simple ..... yeah, right ..... clearly I need a new plan! Pet peeve: anemones host clowns; clowns do not host anemones!

Current Tank Info: 450 Reef; 120 refugium; 60 Frag Tank, 30 Introduction tank; multiple QTs
ca1ore is offline   Reply With Quote
Old 04/05/2017, 12:11 PM   #497
africangrey
Registered Member
 
africangrey's Avatar
 
Join Date: Apr 2001
Location: N San Jose
Posts: 1,461
Has anyone done it on a QD's dryside?


africangrey is online now   Reply With Quote
Old 04/05/2017, 04:22 PM   #498
Osama
Registered Member
 
Osama's Avatar
 
Join Date: Jun 2001
Location: Palatine NW suburb of Chicago
Posts: 1,026
Three of the five MP60s crashed after 3+ years and repairing cost me over $500 and returned to me with 2 out of the 3 making loud noise. Cannot get a supervisor to look into the matter... The other two that were not sent for repairs (and I am glad I did not send them) run fine for several days then only one of the two that I did not send in for repairs starts making noise and stops after some time


__________________
Current Tank Info: Mixed Reef : 500g (130X30X31)with 60g frag tank and 60g refugium (36X24X16) and 60g sump (48X18X16)// Previously:320g,180G,65g & 2X90g

Current Tank Info: Mixed Reef DT 500 Gallons
Osama is offline   Reply With Quote
Old 04/14/2017, 02:48 PM   #499
jccaclimber
Registered Member
 
Join Date: May 2013
Location: San Francisco, CA
Posts: 528
Quote:
Originally Posted by Madehtsobi View Post
< snip >


< snip>


< snip >
Sent from my iPhone using Tapatalk
Madehtsobi,
How did you get the aluminum cover from the back off? I got the aluminum motor assembly out of the outer shell, but that back cover isn't coming off nicely.

As a note for future people doing this, I did not have the two screws on the plastic cover that comes off the front, mine was just glue or pressed in.


jccaclimber is offline   Reply With Quote
Old 04/14/2017, 02:58 PM   #500
Madehtsobi
Registered Member
 
Join Date: Oct 2012
Location: TX
Posts: 208
Quote:
Originally Posted by jccaclimber View Post
Madehtsobi,

How did you get the aluminum cover from the back off? I got the aluminum motor assembly out of the outer shell, but that back cover isn't coming off nicely.



As a note for future people doing this, I did not have the two screws on the plastic cover that comes off the front, mine was just glue or pressed in.


Hey I believe it was just 2 screws. Somehow mine just had screws for all the pieces. No glue or anything...


Sent from my iPhone using Tapatalk


Madehtsobi is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noisy Vortech on Dry End and inconsistent pulse mode....... nanoguy EcoTech Marine 2 12/26/2007 04:53 PM
Noisy Koralia? Easy Fix! Uncle Boo Lighting, Filtration & Other Equipment 1 12/24/2007 11:27 AM


All times are GMT -6. The time now is 10:19 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.