Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 02/14/2019, 11:38 AM   #1
Zalick
My reef tanks my wallet
 
Join Date: Dec 2011
Location: Portland
Posts: 571
Apex Programming for Stream 3

Roger - Do you know why my Stream 3s would not pulse with the following Apex program? I know Tunze doesn't officially support apex programming. My pumps seem to just run at a constant speed, even when using the profile below.

Thanks!




__________________
300g custom acrylic from James 72x36x27, 4 Mitras Lx7 &6 a360, 2 Stream 3s, C2C beananimal. 100g sump, Jebao DCP- 8000 (Vectra M1 died) -> 114w aquauv -> SRO 5000ext , varios8 return

Current Tank Info: Me v Dinos - I'm winning for now...
Zalick is offline   Reply With Quote
Old 02/14/2019, 11:59 AM   #2
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,723
It should work, I don't see the profile and I am not very familiar with Apex so that may not mean anything to me anyway. The voltage range is 0-6.5V 6.5V is 100%, it is important that a Stream 3 is not turned off as it has a restart sequence that takes a few seconds but it can run at even 5% speed. The main thing would be the controller has to be set to external and make sure the DIN connector has solid contact and is fully inserted.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 02/14/2019, 02:39 PM   #3
Zalick
My reef tanks my wallet
 
Join Date: Dec 2011
Location: Portland
Posts: 571
Quote:
Originally Posted by rvitko View Post
It should work, I don't see the profile and I am not very familiar with Apex so that may not mean anything to me anyway. The voltage range is 0-6.5V 6.5V is 100%, it is important that a Stream 3 is not turned off as it has a restart sequence that takes a few seconds but it can run at even 5% speed. The main thing would be the controller has to be set to external and make sure the DIN connector has solid contact and is fully inserted.
Thanks Roger. I'll check the DIN connector when I get home.


__________________
300g custom acrylic from James 72x36x27, 4 Mitras Lx7 &6 a360, 2 Stream 3s, C2C beananimal. 100g sump, Jebao DCP- 8000 (Vectra M1 died) -> 114w aquauv -> SRO 5000ext , varios8 return

Current Tank Info: Me v Dinos - I'm winning for now...
Zalick is offline   Reply With Quote
Old 02/14/2019, 11:16 PM   #4
Zalick
My reef tanks my wallet
 
Join Date: Dec 2011
Location: Portland
Posts: 571
Quote:
Originally Posted by rvitko View Post
It should work, I don't see the profile and I am not very familiar with Apex so that may not mean anything to me anyway. The voltage range is 0-6.5V 6.5V is 100%, it is important that a Stream 3 is not turned off as it has a restart sequence that takes a few seconds but it can run at even 5% speed. The main thing would be the controller has to be set to external and make sure the DIN connector has solid contact and is fully inserted.
Well, the DIN connectors have solid contact. The apex will turn the pumps on and off but will not control the variable speed at all....


__________________
300g custom acrylic from James 72x36x27, 4 Mitras Lx7 &6 a360, 2 Stream 3s, C2C beananimal. 100g sump, Jebao DCP- 8000 (Vectra M1 died) -> 114w aquauv -> SRO 5000ext , varios8 return

Current Tank Info: Me v Dinos - I'm winning for now...
Zalick is offline   Reply With Quote
Old 02/15/2019, 09:37 AM   #5
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,723
You cannot feasibly do off or zero percent. Try 10% and the speeds will likely not be accurate. Apex is likely using a generic 0-10V control, our range is 0-6.5V so most likely anything above 65 is the same as 100. I would try 10-65 and see what you get, yesterday the attachment was not visible. If you stop a stream 3, it has to restart and you lose half off that time to it restarting.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 02/15/2019, 10:53 AM   #6
Zalick
My reef tanks my wallet
 
Join Date: Dec 2011
Location: Portland
Posts: 571
Thanks Roger. Apex does use generic 0-10v. Last night I tested all sorts of speeds from. 100 down to 0. The actual pump speed was the same for every value except 0. When set to 0 the pump stayed in the very slowly turning mode. For all other speeds, the pump was at probably 40% power.

Sent using Tapatalk


__________________
300g custom acrylic from James 72x36x27, 4 Mitras Lx7 &6 a360, 2 Stream 3s, C2C beananimal. 100g sump, Jebao DCP- 8000 (Vectra M1 died) -> 114w aquauv -> SRO 5000ext , varios8 return

Current Tank Info: Me v Dinos - I'm winning for now...
Zalick is offline   Reply With Quote
Old 02/15/2019, 11:10 AM   #7
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,723
How many do you have? Do they all do this?


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 02/15/2019, 11:14 AM   #8
Zalick
My reef tanks my wallet
 
Join Date: Dec 2011
Location: Portland
Posts: 571
Quote:
Originally Posted by rvitko View Post
How many do you have? Do they all do this?
I have two. They both do it. I have not yet tried moving them to the vs1/vs2 port on the Apex as that's controlling my lights. I wanted to exhaust all other options first.

Sent using Tapatalk


__________________
300g custom acrylic from James 72x36x27, 4 Mitras Lx7 &6 a360, 2 Stream 3s, C2C beananimal. 100g sump, Jebao DCP- 8000 (Vectra M1 died) -> 114w aquauv -> SRO 5000ext , varios8 return

Current Tank Info: Me v Dinos - I'm winning for now...
Zalick is offline   Reply With Quote
Old 02/16/2019, 07:44 PM   #9
Zalick
My reef tanks my wallet
 
Join Date: Dec 2011
Location: Portland
Posts: 571
Quote:
Originally Posted by rvitko View Post
How many do you have? Do they all do this?
I tried pushing in the DIN connectors again even a bit harder and that seems to have done the trick. Both pumps working now.


__________________
300g custom acrylic from James 72x36x27, 4 Mitras Lx7 &6 a360, 2 Stream 3s, C2C beananimal. 100g sump, Jebao DCP- 8000 (Vectra M1 died) -> 114w aquauv -> SRO 5000ext , varios8 return

Current Tank Info: Me v Dinos - I'm winning for now...
Zalick is offline   Reply With Quote
Old 02/18/2019, 10:14 AM   #10
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,723
Good news, this seems to be a common issue with the Apex DIN, my understanding is the rubber boot prevents the plug from fully inserting some people trim the boot, some people just pull it back.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Reply

Tags
6150, apex, stream 3

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 10:51 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.