Reef Central Online Community
Marine Depot

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > New to the Hobby
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 11/15/2020, 11:42 AM   #1
erickjohnsonaz
Registered Member
 
Join Date: Nov 2020
Posts: 2
Bacteria outbreak? Help?

I had a VERY cloudy ~60 water gallon volume tank. It is a tank that I had started and had gone through it's cycle and I had started to add some coral too, but accidentally flooded with fresh water when trying to top it off. (I learned my lesson and got an auto top off system).

While trying to re-start the tank When I added the first fish after the cycle I lost it. This version is roughly 6 months old.

I waited a couple weeks and tried again. The fish did fine for a couple weeks, then the tank got cloudy.

I read that it was a bacteria outbreak and to wait through it. I lost the fish. I tried again with another fish and it lasted a week or so.

I added a UV filter and the cloudy-ness has cleared up by about 90% in a couple days, but made no improvement in the last several days. It just seems that the bacteria is hanging in there.

The couple zoas I have in the tank are starting to come out and the birds nest in doing great.

I had a watchmen golby that I thought I had lost that I put in with a pistol shrimp originally that appeared last night.

Otherwise all the inverts are doing fine. Fire shrimp, hermit crabs, snails and a couple urchins.

The brown dytoms had disapeared over the last couple days.

Is there something beneficial I can add to compete with the remainder of the bacteria?

Erick


erickjohnsonaz is offline   Reply With Quote
Old 11/15/2020, 11:44 AM   #2
erickjohnsonaz
Registered Member
 
Join Date: Nov 2020
Posts: 2
Opps - Mangrove forest

P.S. - I forgot...

I am starting a Mangrove forest in the tank as well if that makes any difference. They are rooting currently, but have no leaves, yet.


erickjohnsonaz is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 12:03 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.