Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Aquaforest
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 04/19/2017, 02:14 PM   #1
RogueSnail
Registered Member
 
Join Date: Jan 2017
Posts: 77
AquaForest stops the coralline from growing in our tanks...

Hi
Switched my whole system 4 months ago from ESV 2 part to AF 3 part
The coralline just stoped growing and is going away slowly.
I suplemented with Kalk in my ATO it came back for about a week but then stoped again .
My system is 125gl with about 20 sps
Tunze 9430 skimmer
New 8X80W T5 lighting Apex and Apogee par meters (300 to 350 par readings)
lots of Flow 2 Gyres
Good stable parameters: Ca 450 Alk 9.6 Mg 1370
Still no coraline for 4 months
What is happening?
I love the purple rocks and can't seem to have them with this system.
My friend did the same thing as me with his 575gl store display(Led lighting)
and same thing no coralline...
Another friend has a 60gl (Leds)and also no coralline.
What are we doing wrong?


RogueSnail is offline   Reply With Quote
Old 04/19/2017, 02:36 PM   #2
hegeh
Registered Member
 
Join Date: Apr 2017
Posts: 223
No issue on my side.. infact it started to annoys me. I raise my mg to 1450. Grew my coralline algae over 2-3days

Sent from my SM-G930F using Tapatalk


hegeh is offline   Reply With Quote
Old 04/19/2017, 03:01 PM   #3
120reefer
Registered Member
 
120reefer's Avatar
 
Join Date: Feb 2007
Location: Northwest/ Indiana
Posts: 191
This is a question that's tough to answer. Maybe your system was used to the 2 part you were using and now you switched. Sometimes it takes time for things to settle in.

I believe if you stay the course then things will adapt and your coralline will return.

Cheers!


Sent from my iPhone using Tapatalk


120reefer is offline   Reply With Quote
Old 04/19/2017, 07:22 PM   #4
GoVols
Registered Member
 
GoVols's Avatar
 
Join Date: Oct 2016
Location: VolNation
Posts: 455
I ran Comp 1+ 2+ 3+ for over six months and I had no coralline decline and it just kept on encrusting.

I did scrape it off my back wall several months ago. My wife wanted the black contrast back. Took about three hours and (lol) my arm pits were tore up.

I kinda see coralline like BTA's. Sometimes they bubble and sometimes not.

120reefer is spot on -----------> "This is a question that's tough to answer."

Regards, GoVols


__________________
VFL

Current Tank Info: 2013-RSM S-400 (Merlot) / BB / Mixed Reef / Lighting: Kessil AP700 with S-Series led bar / Bubble King 160 skimmer / GEO 2-Stage Cal Reactor with GLA dual-stage regulator / Teco TK-1000 Chiller & Heater / GFO & Purigen reactor's

Last edited by GoVols; 04/19/2017 at 07:29 PM.
GoVols is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:47 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.