Reef Central Online Community
Marine Depot

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > The Reef Chemistry Forum
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/25/2020, 12:59 AM   #1
jjencek
Registered Member
 
jjencek's Avatar
 
Join Date: Dec 2016
Location: Prague, Czech Republic
Posts: 360
HANNA Copper False Positive and BAD Support Experience

I use several Hanna checkers and I have been very happy with them except for my latest experience.

When dosing copper into my QT, I always use the Hanna Copper LR tester. One day I needed a quick water change and I used water from my DT. My Hanna Copper showed crazy numbers in 0.400 ppm range. The water in my DT was measuring these values. Of course I panicked and started to remove the copper with absorbents, water changes, etc. Nothing was changing the numbers. The thing that was strange was that nothing was dying. I sent out for the ICP test and it came back with no copper or any unwanted metals.

I emailed Hanna in the US asking them if they new of any false positives and also offered to help them find what additives were causing it in my tank. Never heard back from them.

I live in Prague ... so I went to the local Hanna branch and talked to the technical person there. First I was told I did not know how to use it. When I offered to work with him, he told me he was not interested in helping me or figuring out the problem. His answer was that it reacts with many things and he could not do anything about it anyway.

I suspect that I know the answer and doing a few tests would confirm it. But why should I spent money on the reagent to help somebody that does not want my help?

If somebody on this list has a better experience with Hanna support and knows anybody in that company who might care, let me know.


jjencek is offline   Reply With Quote
Old 01/25/2020, 05:07 PM   #2
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 88,616
I don't know why the kit was having such problems, but a new batch of reagents might work better. The company didn't seem to be very helpful, though, so you might want to look into the SeaChem kit or some other product. I haven't read many reviews of the Hanna copper kit, or the other kits, for that matter. Sigh!


__________________
Jonathan Bertoni
bertoni is offline   Reply With Quote
Old 01/26/2020, 02:15 AM   #3
jjencek
Registered Member
 
jjencek's Avatar
 
Join Date: Dec 2016
Location: Prague, Czech Republic
Posts: 360
Quote:
Originally Posted by bertoni View Post
I don't know why the kit was having such problems, but a new batch of reagents might work better.
I tried three different batches of reagents - not the problem.

I am suspecting the Bacto Balance product by Tropic Marin is causing the false positive result. If anybody with the Hanna Checker and Bacto Balance wants to run a test, please let me know the result.

Hanna does not care, but maybe Tropic Marin would like to know.


jjencek is offline   Reply With Quote
Old 01/26/2020, 08:41 AM   #4
Steveb
Registered Member
 
Steveb's Avatar
 
Join Date: Sep 2002
Location: TX
Posts: 1,086
I thought only the hana HI702 was found to be accurate for use in saltwater by hana.


__________________
Steve

My Tanks
50x30 ABS Tub & a 48x24 frag tank at the moment
Steve's Reef 265 Build In Progress
Steveb is offline   Reply With Quote
Old 01/26/2020, 10:28 AM   #5
jjencek
Registered Member
 
jjencek's Avatar
 
Join Date: Dec 2016
Location: Prague, Czech Republic
Posts: 360
Quote:
Originally Posted by baringcs View Post
I thought only the hana HI702 was found to be accurate for use in saltwater by hana.
I was also worried about that. So I had a friend with the HI702 check the values. She got the same high results.


jjencek is offline   Reply With Quote
Old 01/27/2020, 12:27 AM   #6
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 88,616
Hmm, that's interesting. I don't know enough about how that test works to speculate on what might be causing the problem.


__________________
Jonathan Bertoni
bertoni is offline   Reply With Quote
Old 01/31/2020, 06:26 AM   #7
Steveb
Registered Member
 
Steveb's Avatar
 
Join Date: Sep 2002
Location: TX
Posts: 1,086
That is weird and sad the vendor is unwilling to help.


Sent from my iPhone using Tapatalk Pro


__________________
Steve

My Tanks
50x30 ABS Tub & a 48x24 frag tank at the moment
Steve's Reef 265 Build In Progress
Steveb is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 12:05 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.